Migration von Symantec Antivirus Corporate auf Endpoint Protection

Seit ich denken kann und bei meiner jetzigen Stelle Systemadministrator bin, benutzen wir Symantec Antivirus Corporate (Version 9).

Symantec ansich halte ich für sehr unzuverlässig, zwar werden in vielen Tests in Zeitschriften und Online Magazinen die Erkennungsraten hochgelobt, aber in der Praxis musste ich feststellen, dass viele Schädlinge gar nicht gefunden wurden, bzw. bei einem Fund das System trotzdem neu aufgesetzt werden musste, da Symantec nicht mit dem Schädling umgehen konnte oder gar ihn beseitigen konnte.

Da wir ja leider an Unternehmenslizenzen gebunden sind, und ein Kaspersky Corporate nicht drin war, musste es diesmal Symantec Endpoint Destruction Protection sein. Der Plan war einfach: MSI Paket per GPO verteilen und gut ist. In einer kleinen Testumgebung verteilte ich also das MSI Paket per Gruppenrichtlinie. Eine .xml Datei mit allen Einstellungen musste im Installationsverzeichnis (Quelle) liegen, damit die Einstellungen vom Client übernommen werden können. Bei den meisten Rechnern klappte dies auch auf Anhieb. Zwar meldeten alle 3 Module von SEP einen Fehler (Veraltete Definitionen, Kein Netzwerkschutz, Spywareschutz konnte nicht geladen werden), dies regelte sich aber innerhalb des nächsten Neustarts und nach 10-30 Minuten warten von selbst. Nach einigen bangen Minuten meldeten sich auch die ersten Clients am Server, sodass diese dann wieder Manage-bar waren. Inzwischen, seit der ersten Verteilung per GPO bis jetzt sind 2 Monate vergangen und die meisten Clients haben bereits die neue Software. Trotz allem kam es bei 20 % der Clients zu fehlern, die aber nicht unbedingt Symantec PRobleme waren. Bei einigen Clients fehlte der Windows Installer, dieser würde normalerweise per WSUS verteilt. Also haben die Clients gar keine Wsus updates geladen. Bei vielen Clients war nicht genügend Speicherplatz auf der „C:“ Partition vorhanden, die Systeme mussten neu aufgesetzt werden. Bei etwa < 5% gab es andere Probleme, wie abgebrochene Installation oder ähnliches.

Im ganzen bin ich zufrieden mit der SEP Appliance. Lediglich die Reportingmethoden, also wenn Viren gefunden wurden, lassen stark zu wünschen Übrig. Auch werden in der Reportingansicht einige Fehler angezeigt, wie „Virenschutz wurde deaktiviert“. Eine kontrolle ergibt dann aber, dass der Virenschutz trotzdem läuft. Von der Geschwindigkeit ist der Client etwa gleich schnell, obwohl mehr Klicki Bunti oberfläche ist. Lediglich der Scan scheint etwas schneller zu gehen als in der alten Version. Optionen die bei anderen schon seit Jahren standard ist (z.B. bereits gescannte Dateien nicht erneut scannen) sucht man jedoch vergeblich. Schade eigentlich, denn das würde Symantec noch schneller machen. Und noch ein Kritikpunkt: Bei der alten Adminkonsole hatte man eine Übersicht über alle Clients. Nun hat man nur ca. 30 pro Seite und muss in der Liste immer umblättern.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.